Critical CSRF to RCE Vulnerability in WordPress Code Snippets Plugin

The Code Snippets WordPress plugin has over 200,000+ active installations. Information about a high severity security flaw was published by another security vendor which revealed a vulnerability in which anybody could forge a request on behalf of an administrator and potentially inject malicious code on a vulnerable website. Vulnerability: Critical CSRF to RCEVulnerable version: fixed … Continue reading Critical CSRF to RCE Vulnerability in WordPress Code Snippets Plugin